当前位置:首页 > 问答

通达信股票ci个性指标公式

我来帮TA回答

请高手把这个通达信的预警指标改为大智慧可用的,非常感谢!

TYP:=(HIGH+LOW+CLOSE)/3;
CI15:=(TYP-MA(TYP,15))/(0.015*AVEDEV(TYP,15));
CI10:=(TYP-MA(TYP,10))/(0.015*AVEDEV(TYP,10));
CI5:=(TYP-MA(TYP,5))/(0.015*AVEDEV(TYP,5));
CI3:=(TYP-MA(TYP,3))/(0.015*AVEDEV(TYP,3));
EMAH3:=EMA(H,3);
EMAL3:=EMA(L,3);
EMAH5:=EMA(H,5);
EMAL5:=EMA(L,5);
EMAL10:=EMA(L,10);
EMAZ:=(EMAH3+EMAH5+EMAL3+EMAL5)/4;
EMA3:=(EMAH3-EMAL3)/8+EMAL3;
PBX1:=(EMA((C+H+L)/3,4)+MA((C+H+L)/3,4*2)+MA((C+H+L)/3,4*4))/3;
PBX2:=(EMA((C+H+L)/3,6)+MA((C+H+L)/3,6*2)+MA((C+H+L)/3,6*4))/3;
介入:PBX1>PBX2 AND CI15>0 AND CI10>0 AND EMAH3>EMAH5 AND EMAL3>EMAL5 AND EMAL5>EMAL10 AND O<EMA3 AND L<EMAL3;

求高手帮忙编写公式通达信 dmi上穿三线 抄底 指标

这个"买点=穿三线"公式。
“抄底,逃顶”公式也能提供?

怎么分析个性指标

你好,个性指标主要分析如下:当CI指标上升时,说明该股走势强于大盘;反之,当CI指标下降时,说明该股走势弱于大盘。

如何打造自己个性的通达信软件啊

就是百分九十的流通股的持有成本在18.99~24.2这个区间。百分之七十的流通股的持有成本在19.83~22.8这个区间。这只股票相对来讲已经在这个区间形成了筹码密集主峰。你是不是少打了个获利比例啊,就是21.2和11.4,你不信打开软件看看,这分别是90%和70%筹码中的获利部分。注意,筹码分布也是根据一定的接抛概率统计出来的,不完全真实。炒股票要量价线筹盘加上基本面合为一体,不要单纯片面的只依靠其中的某一方面

顾比均线的通达信源码

E3:EMA(C,3),COLOR61DC16;
E5:EMA(C,5),COLOR61DC16;
E8:EMA(C,8),COLOR61DC16;
E10:EMA(C,10),COLOR61DC16;
E12:EMA(C,12),COLOR61DC16;
E15:EMA(C,15),COLOR61DC16;
E30:EMA(C,30),COLORD1875A;
E35:EMA(C,35),COLORD1875A;
E40:EMA(C,40),COLORD1875A;
E45:EMA(C,45),COLORD1875A;
E50:EMA(C,50),COLORD1875A;
E60:EMA(C,60),COLORD1875A;
IF(E3>REF(E3,1),E3,DRAWNULL),COLORYELLOW;
IF(E5>REF(E5,1),E5,DRAWNULL),COLORYELLOW;
IF(E8>REF(E8,1),E8,DRAWNULL),COLORYELLOW;
IF(E10>REF(E10,1),E10,DRAWNULL),COLORYELLOW;
IF(E12>REF(E12,1),E12,DRAWNULL),COLORYELLOW;
IF(E15>REF(E15,1),E15,DRAWNULL),COLORYELLOW;
IF(E30>REF(E30,1),E30,DRAWNULL),COLORFF00FF;
IF(E35>REF(E35,1),E35,DRAWNULL),COLORFF00FF;
IF(E40>REF(E40,1),E40,DRAWNULL),COLORFF00FF;
IF(E45>REF(E45,1),E45,DRAWNULL),COLORFF00FF;
IF(E50>REF(E50,1),E50,DRAWNULL),COLORFF00FF;
IF(E60>REF(E60,1),E60,DRAWNULL),COLORFF00FF;
STICKLINE(C>O,C,O,1,0),COLORRED;
STICKLINE(C>O,H,L,0,0),COLORRED;
STICKLINE(C<=O,C,O,1,0),COLORFFFF52;
STICKLINE(C<=O,H,L,0,0),COLORFFFF52;
DRAWICON(EMA(C,8)>EMA(C,15) AND EMA(C,40)>REF(EMA(C,40),1) AND CROSS(EMA(C,3),EMA(C,35)),L-0.20,24);
DRAWICON(EMA(C,15)>EMA(C,40) AND EMA(C,35)>REF(EMA(C,35),1) AND CROSS(EMA(C,3),EMA(C,5)),L-0.20,25);
DRAWICON(ABS(EMA(C,15)-EMA(C,60))/C<0.01 AND EMA(C,15)>EMA(C,30) AND O<EMA(C,3) AND C>EMA(C,3) AND O<EMA(C,15) AND C>EMA(C,15) AND O<EMA(C,30) AND C>EMA(C,30) AND O<EMA(C,60) AND C>EMA(C,60),L-0.20,27);
DRAWICON(ABS(EMA(C,45)-EMA(C,30))/C<0.011 AND EMA(C,3)>EMA(C,15) AND EMA(C,15)>EMA(C,40) AND CROSS(EMA(C,5),EMA(C,60)),L-0.20,13);
A1:=OPEN<EMA(C,20) OR OPEN<EMA(C,40) OR OPEN<EMA(C,60);
A2:=C>MAX(EMA(C,20),MAX(EMA(C,40),EMA(C,60)));
A3:=V/MA(V,10)>1.2;
A4:=C/REF(C,1)>1.049;
出水芙蓉:=A1 AND A2 AND A3 AND A4 AND O<EMA(C,60) AND C>EMA(C,60);
DRAWICON(出水芙蓉,L-0.20,9);

如何写一个 通达信MA移动平均价公式

均价:=(HIGH+OPEN+LOW+CLOSE)/4;
VMA1:MA(均价,5);
VMA2:MA(均价,10);
VMA3:MA(均价,20);
VMA4:MA(均价,30);
VMA5:MA(均价,60);