当前位置:首页 > 问答

通达信超准分时图指标公式

我来帮TA回答

怎样在通达信中设置分时指标公式

所有的技术指标都是副图,你先搞明白主图有哪些。主图是指K线,均线,成交量。这是市场的三驾马车,副图正如其名一样,只是辅助作用,MACD和KDJ都是对行情的解释,是最重要的副图指标。

请大师将通达信超准分时预警公式改为选股公式,黄色启动线上穿底线时预警。

BGTYU:=IF(DATE<=1150530,1,0);
GHYJKU:=BETWEEN((CLOSE*BGTYU)/(SUM(AMOUNT,BARSCOUNT((CLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((CLOSE*BGTYU)))),1.05,0.95);
VBNH:=IF(GHYJKU=0,MA((CLOSE*BGTYU),BARSCOUNT((CLOSE*BGTYU))),(SUM(AMOUNT,BARSCOUNT((CLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((CLOSE*BGTYU)))));
底线:=1.003;
黄色起动线:EMA((CLOSE/VBNH),20);
洋红色主力线:EMA((CLOSE/VBNH),60);
绿色散户线:EMA((CLOSE/VBNH),120);
YJ:CROSS(黄色起动线,底线);

{您要的预警公式,希望能够帮到您,也祝您投资顺利}

请通达信 指标高手把这个分时公式(副图)改为分时预警器

A1:=AMOUNT/VOL/100;
A2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
A3:=SUM(AMOUNT,40)/A1/100;
A4:=SUM(AMOUNT,80)/A1/100;
B1:=DMA(A2,VOL/A3);
B2:=DMA(A2,VOL/A4);
B3:=(CLOSE-B1)/B1*100;
B4:=(CLOSE-B2)/B2*100;
低点:=-4;
预警:cross(B3,低点);

我想在通达信里建一个分时主图指标公式

你想修改什么东西? 或许我能帮你

分时图做t+0技巧有什么分类

利用分时图做T+0的方法和技巧:
1、在分时图上,做T+0有二种方法。一种是先买后卖,也就是说先补仓后减仓,一种是逆向,也就是先减仓后加仓。但做逆向的时候卖点是不好掌握的,做T加0的时候有个重要条件要遵守,那就是如果股票是单边上扬或是单边下跌的时候就不要操作。这是因为如果在单边上扬的时候做了逆向T加0,股价没有回落而是一直上涨。这样不但不会降成本反而容易踏空。如果在单边下跌的时候做了顺时T加0,可能越补越跌,从而让新补的仓位也套牢。所以做T加0降成本时要看盘面是不是振荡为主,如果能确认的话再进行操作。
2、高位放量滞涨的分时图,重点表现在股价快速拉升,均价线没有跟上去,分时图产生乖离,而分时量又放量,这时候做T+0要注意卖出,更要谨防分时追高的风险;

请教高手怎样将分时T+0指标加入通达信软件中去

打开公式编辑器,选择一个公式的类型/新建/输入这个公式的名称/将下面的代码复制到最下面的大空格中/确定保存即可.你上面的公式最后的颜色不完整,我帮你添加上一种颜色请复制下面的代码
{分时T+0指标公式源码}
MA30:=EMA(CLOSE,30);
强弱:EMA(CLOSE,900);
STICKLINE((MA30>强弱),MA30,强弱,1,0),COLOR0000FF;
STICKLINE((MA30<强弱),MA30,强弱,1,0),COLOR00FF00;
H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
阻力:L1+P1*7/8,COLOR00DD00;
支撑:L1+P1*0.5/8,COLOR00DD00;
现价:CLOSE,COLORWHITE,LINETHICK1;
STICKLINE(CROSS(支撑,现价),支撑,阻力,1,0),COLORYELLOW;
DRAWTEXT(LONGCROSS(支撑,现价,2),支撑*1.001,'★B'),COLORYELLOW;{吸}
DRAWTEXT(LONGCROSS(现价,阻力,2),现价,'★'),COLORRED;